Estou com problemas no modulo do Shell Script


#1

dpkg -i
quando dou o seguinte comando junto do arquivo a ser instalado, ele me fala que da erro ao processar o pacote do atom (–install). O que eu faço ???


#2

o meu deu o mesmo problema entao eu fiz a descompactacao manualmente indo ate o arquivo do atom descompactando e abrindo o arquivo atom…

depois de descompactado provavelmente o arquivo do atom vai estar em /atom/usr/share/applications/


#3

obrigado vou tentar aqui !