Erro instalar loic


#1

Pessoal, não consigo instalar o LOIC no KaliLinux.
De inicio, estava dando um erro que consegui resolver. Mas agora, sempre que rodo o comando apt-get install monodevelop aparece a seguinte mensagem:

[email protected]:~/Downloads# apt-get install monodevelop
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
monodevelop : Depends: pkg-config but it is not installable
Depends: fsharp but it is not going to be installed
Recommends: libgtk2.0-cil-dev but it is not going to be installed
Recommends: mono-devel but it is not going to be installed
Recommends: xamarin-gtk-theme but it is not going to be installed
E: Unable to correct problems, you have held broken packages.