Erro E_FAIL (0x80004005)


#1

Olá tribo,

Estou com esse erro ao inicializar a máquina virtual Kali Linux no VirtualBox.

Já ativei o VT na bios, fiz as configurações corretas de acordo com as orientações que pesquisei.
Já utilizei tanto a versão 6.0 quanto a 5.22 mas não obtive êxito.


#2

Dependedo do anti virus da ruim mesmo.

Desativa ele e tenta rodar, se não der ve se tem alguma atualizacao do win pendente por causa dos threads.

Se não, cola em bloco de notas e salva como “.reg” vlw

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020420-0000-0000-C000-000000000046}]
@=“PSDispatch”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020420-0000-0000-C000-000000000046}\InprocServer]
@=“C:\Windows\system32\ole2disp.dll”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020420-0000-0000-C000-000000000046}\InprocServer32]
@=“C:\Windows\system32\oleaut32.dll”
“ThreadingModel”=“Both”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020421-0000-0000-C000-000000000046}]
@=“PSEnumVariant”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020421-0000-0000-C000-000000000046}\InprocServer]
@=“C:\Windows\system32\ole2disp.dll”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020421-0000-0000-C000-000000000046}\InprocServer32]
@=“C:\Windows\system32\oleaut32.dll”
“ThreadingModel”=“Both”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020422-0000-0000-C000-000000000046}]
@=“PSTypeInfo”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020422-0000-0000-C000-000000000046}\InprocServer]
@=“C:\Windows\system32\ole2disp.dll”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020422-0000-0000-C000-000000000046}\InprocServer32]
@=“C:\Windows\system32\oleaut32.dll”
“ThreadingModel”=“Both”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020423-0000-0000-C000-000000000046}]
@=“PSTypeLib”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020423-0000-0000-C000-000000000046}\InprocServer]
@=“C:\Windows\system32\ole2disp.dll”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020423-0000-0000-C000-000000000046}\InprocServer32]
@=“C:\Windows\system32\oleaut32.dll”
“ThreadingModel”=“Both”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020424-0000-0000-C000-000000000046}]
@=“PSOAInterface”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020424-0000-0000-C000-000000000046}\InprocServer]
@=“C:\Windows\system32\ole2disp.dll”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020424-0000-0000-C000-000000000046}\InprocServer32]
@=“C:\Windows\system32\oleaut32.dll”
“ThreadingModel”=“Both”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020425-0000-0000-C000-000000000046}]
@=“PSTypeComp”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020425-0000-0000-C000-000000000046}\InprocServer]
@=“C:\Windows\system32\ole2disp.dll”
[HKEY_CURRENT_USER\Software\Classes\CLSID{00020425-0000-0000-C000-000000000046}\InprocServer32]
@=“C:\Windows\system32\oleaut32.dll”
“ThreadingModel”=“Both”